No images/pictures while html to epub conversion since update to 1.24 !!

Bug #1281099 reported by nandayo on 2014-02-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
calibre
Undecided
Unassigned

Bug Description

Hello,

Since I updated to 1.24, my html-> epub conversion doesn't include pictures any longer. It had been working perfectly for many years, and now it doesn't anymore. I use Linux Mint 16. A friend of me also uses html to epub conversion, and as for me it always worked and started to bug after the update to 1.24.

I tried to go back to 1.23, and, bad surprise, it doesn't work anymore (no pictures...)

nandayo (casier) on 2014-02-17
description: updated

There have been no changes to HTML input in 1.24 and conversion of html
files with pictures continues to work for me.

If you want more help, you need to file a proper bug report. See
http://www.mobileread.com/forums/showthread.php?t=186697

 status invalid

Changed in calibre:
status: New → Invalid
nandayo (casier) wrote :

Ok, well then I don't know why this is not working anymore whereas it worked perfectly until now.

I already created a post on the forum, here is the link : http://www.mobileread.com/forums/showthread.php?p=2766317

Kind regards.

nandayo (casier) wrote :

 Ok, after few investigations, it seems that the problem seems to be *before* the conversion : when importing the html file, the pictures are not imported in the calibre directory... whereas before, the pictures where imported in calibre, I can remember that.

So the problem is now : why calibre doesn't import pictures any longer when importing html file ?

Fixed in branch master. The fix will be in the next release. calibre is usually released every Friday.

 status fixreleased

Changed in calibre:
status: Invalid → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers