Calibre ePub Viewer: Importing bookmarks does not work

Bug #1231980 reported by Agos on 2013-09-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
calibre
Undecided
Unassigned

Bug Description

OS=Windows 7 (updated), Language=English, LocalCountry=Portugal
Calibre=1.5 (problem confirmed since at least v1.0)
eReader=Kobo Glo (latest firmware, currently 2.8.1, from 2013-07-15)

I saved bookmarks before editing an ePub with Sigil, since I know it looses them.
I saved it with Calibre viewer in its own format: .pickle.
However, when I tried to import them back, nothing happened.
I tried and retried, but nothing. :(

The window stays empty, nothing occurs, no bookmarks are imported.

Fixed in branch master. The fix will be in the next release. calibre is usually released every Friday.

 status fixreleased

Changed in calibre:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers