different ordering by tags in the 1.0 version

Bug #1215820 reported by ip on 2013-08-23
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
calibre
Undecided
Unassigned

Bug Description

The ordering by Etiquettes column in Calibre works differently in the new version: it seems to follow the order in the metadata instead of the former versions' alphanumeric order (though this is still the display order in the column).

It is not a bug, but it complicates the way I administer my database; I have some 3600 books in Calibre, and I can't possibly modify all the metadatas to order it as it appears in the column but is NOT ordered when clicking on the top of the column..

Is there a way to have the books ordered by Etiquettes as displayed in the column as in former versions?

I have the 1.0 64bits version, my PC has Windows 7.

Fixed in branch master. The fix will be in the next release. calibre is usually released every Friday.

 status fixreleased

Changed in calibre:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers