calibre: e-book management

Barnes and Nobles link leads to 404

Reported by Simen Bekkhus on 2013-04-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
calibre
Undecided
Unassigned

Bug Description

If you click the id-link to Barnes & Nobles from a book, you're taken to a 404 on B&N.com.

If you remove the search from the start of the url, it works as intended.

Tags: id Edit Tag help

Those come from the B&N metadata download plugin. I do not provide
supprot for third party plugins, you should report the issue to the
plugin author: http://www.mobileread.com/forums/showthread.php?t=132508

 status invalid

Changed in calibre:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers