Crashed when trying to remove Doncky deskapplet

Bug #656611 reported by Espen Krømke on 2010-10-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Cairo-Dock Plug-ins
Low
nochka85

Bug Description

warning : (/build/buildd/cairo-dock-2.2.1~0alpha0-20101002/src/cairo-dock.c:_cairo_dock_intercept_signal:262)
  Cairo-Dock has crashed (sig 11).
It will be restarted now (cairo-dock).
Feel free to report this bug on glx-dock.org to help improving the dock !
info on the system :
Linux mediaserver 2.6.35-22-generic-pae #33-Ubuntu SMP Sun Sep 19 22:14:14 UTC 2010 i686 GNU/Linux
Couldn't guess if it was an applet's fault or not. It may have crashed inside the core or inside a thread

 ============================================================================
 Cairo-Dock version: 2.2.1~0alpha0
 Compiled date: Oct 2 2010 18:45:25
 Running with OpenGL: 1
 ============================================================================

warning : (/build/buildd/cairo-dock-2.2.1~0alpha0-20101002/src/gldit/cairo-dock-modules.c:cairo_dock_load_modules_in_directory:400)
  while opening module '/usr/lib/cairo-dock/libcd_xfce-integration.so' : (libthunar-vfs-1.so.2: cannot open shared object file: No such file or directory)

Related branches

Hi,
Donky is still unstable (and therefore only present in the weekly packages)
anyway, this is a bug-report for Nochka.

2010/10/8 Espen Krømke <email address hidden>

> Public bug reported:
>
> warning :
> (/build/buildd/cairo-dock-2.2.1~0alpha0-20101002/src/cairo-dock.c:_cairo_dock_intercept_signal:262)
> Cairo-Dock has crashed (sig 11).
> It will be restarted now (cairo-dock).
> Feel free to report this bug on glx-dock.org to help improving the dock !
> info on the system :
> Linux mediaserver 2.6.35-22-generic-pae #33-Ubuntu SMP Sun Sep 19 22:14:14
> UTC 2010 i686 GNU/Linux
> Couldn't guess if it was an applet's fault or not. It may have crashed
> inside the core or inside a thread
>
>
> ============================================================================
> Cairo-Dock version: 2.2.1~0alpha0
> Compiled date: Oct 2 2010 18:45:25
> Running with OpenGL: 1
>
> ============================================================================
>
> warning :
> (/build/buildd/cairo-dock-2.2.1~0alpha0-20101002/src/gldit/cairo-dock-modules.c:cairo_dock_load_modules_in_directory:400)
> while opening module '/usr/lib/cairo-dock/libcd_xfce-integration.so' :
> (libthunar-vfs-1.so.2: cannot open shared object file: No such file or
> directory)
>
> ** Affects: cairo-dock-core
> Importance: Undecided
> Status: New
>
> --
> Crashed when trying to remove Doncky deskapplet
> https://bugs.launchpad.net/bugs/656611
> You received this bug notification because you are a member of Cairo-
> Dock Team, which is subscribed to Cairo-Dock Core.
>
> Status in Cairo-Dock : Core: New
>
> Bug description:
> warning :
> (/build/buildd/cairo-dock-2.2.1~0alpha0-20101002/src/cairo-dock.c:_cairo_dock_intercept_signal:262)
> Cairo-Dock has crashed (sig 11).
> It will be restarted now (cairo-dock).
> Feel free to report this bug on glx-dock.org to help improving the dock !
> info on the system :
> Linux mediaserver 2.6.35-22-generic-pae #33-Ubuntu SMP Sun Sep 19 22:14:14
> UTC 2010 i686 GNU/Linux
> Couldn't guess if it was an applet's fault or not. It may have crashed
> inside the core or inside a thread
>
>
> ============================================================================
> Cairo-Dock version: 2.2.1~0alpha0
> Compiled date: Oct 2 2010 18:45:25
> Running with OpenGL: 1
>
> ============================================================================
>
> warning :
> (/build/buildd/cairo-dock-2.2.1~0alpha0-20101002/src/gldit/cairo-dock-modules.c:cairo_dock_load_modules_in_directory:400)
> while opening module '/usr/lib/cairo-dock/libcd_xfce-integration.so' :
> (libthunar-vfs-1.so.2: cannot open shared object file: No such file or
> directory)
>
>
>
> _______________________________________________
> Mailing list: https://launchpad.net/~cairo-dock-team<https://launchpad.net/%7Ecairo-dock-team>
> Post to : <email address hidden>
> Unsubscribe : https://launchpad.net/~cairo-dock-team<https://launchpad.net/%7Ecairo-dock-team>
> More help : https://help.launchpad.net/ListHelp
>

EspenK (espen-kromke) wrote :
Download full text (3.3 KiB)

  Hi!

That's cool, I just figured I'd post the error message since it
suggested that I did so.

Keep up the good work!

Den 08. okt. 2010 09:23, skrev Fabounet:
> Hi,
> Donky is still unstable (and therefore only present in the weekly packages)
> anyway, this is a bug-report for Nochka.
>
> 2010/10/8 Espen Krømke<email address hidden>
>
>> Public bug reported:
>>
>> warning :
>> (/build/buildd/cairo-dock-2.2.1~0alpha0-20101002/src/cairo-dock.c:_cairo_dock_intercept_signal:262)
>> Cairo-Dock has crashed (sig 11).
>> It will be restarted now (cairo-dock).
>> Feel free to report this bug on glx-dock.org to help improving the dock !
>> info on the system :
>> Linux mediaserver 2.6.35-22-generic-pae #33-Ubuntu SMP Sun Sep 19 22:14:14
>> UTC 2010 i686 GNU/Linux
>> Couldn't guess if it was an applet's fault or not. It may have crashed
>> inside the core or inside a thread
>>
>>
>> ============================================================================
>> Cairo-Dock version: 2.2.1~0alpha0
>> Compiled date: Oct 2 2010 18:45:25
>> Running with OpenGL: 1
>>
>> ============================================================================
>>
>> warning :
>> (/build/buildd/cairo-dock-2.2.1~0alpha0-20101002/src/gldit/cairo-dock-modules.c:cairo_dock_load_modules_in_directory:400)
>> while opening module '/usr/lib/cairo-dock/libcd_xfce-integration.so' :
>> (libthunar-vfs-1.so.2: cannot open shared object file: No such file or
>> directory)
>>
>> ** Affects: cairo-dock-core
>> Importance: Undecided
>> Status: New
>>
>> --
>> Crashed when trying to remove Doncky deskapplet
>> https://bugs.launchpad.net/bugs/656611
>> You received this bug notification because you are a member of Cairo-
>> Dock Team, which is subscribed to Cairo-Dock Core.
>>
>> Status in Cairo-Dock : Core: New
>>
>> Bug description:
>> warning :
>> (/build/buildd/cairo-dock-2.2.1~0alpha0-20101002/src/cairo-dock.c:_cairo_dock_intercept_signal:262)
>> Cairo-Dock has crashed (sig 11).
>> It will be restarted now (cairo-dock).
>> Feel free to report this bug on glx-dock.org to help improving the dock !
>> info on the system :
>> Linux mediaserver 2.6.35-22-generic-pae #33-Ubuntu SMP Sun Sep 19 22:14:14
>> UTC 2010 i686 GNU/Linux
>> Couldn't guess if it was an applet's fault or not. It may have crashed
>> inside the core or inside a thread
>>
>>
>> ============================================================================
>> Cairo-Dock version: 2.2.1~0alpha0
>> Compiled date: Oct 2 2010 18:45:25
>> Running with OpenGL: 1
>>
>> ============================================================================
>>
>> warning :
>> (/build/buildd/cairo-dock-2.2.1~0alpha0-20101002/src/gldit/cairo-dock-modules.c:cairo_dock_load_modules_in_directory:400)
>> while opening module '/usr/lib/cairo-dock/libcd_xfce-integration.so' :
>> (libthunar-vfs-1.so.2: cannot open shared object file: No such file or
>> directory)
>>
>>
>>
>> _______________________________________________
>> Mailing list: https://launchpad.net/~cairo-dock-team<https://launchpad.net/%7Ecairo-dock-team>
>> Post to : <email address hidden>...

Read more...

affects: cairo-dock-core → cairo-dock-plug-ins
Changed in cairo-dock-plug-ins:
assignee: nobody → nochka85 (nochka85)
importance: Undecided → Low
status: New → Confirmed
taiebot65 (taiebot65) wrote :

This was fixed by nochka

Changed in cairo-dock-plug-ins:
status: Confirmed → Fix Committed
Changed in cairo-dock-plug-ins:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers