Keyboard Indicator Applet Not Rendered Correctly After Hibernation

Bug #653578 reported by Tsu Jan on 2010-10-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Cairo-Dock Plug-ins
Undecided
Unassigned
nvidia-graphics-drivers (Debian)
Confirmed
Undecided
Unassigned
nvidia-graphics-drivers (Ubuntu)
Undecided
Unassigned

Bug Description

I use three keyboard layouts. After waking up from the hibernation, the Keyboard Indicator applet shows nothing when it has no background and shows a white square when it has some background (see the screenshot). But when I change the keyboard layout (and return to my default layout), the problem disappears. This problem only happens after starting computer from hibernation (or stanbdby?)

Tsu Jan (tsujan2000) wrote :
Matthieu Baerts (matttbe) wrote :

Hello Tsu Jan,

Do you have a nvidia card?

Maybe can you confirm this bug? => http://www.nvnews.net/vbulletin/showthread.php?t=153132
And the bug #535065 ?

Tsu Jan (tsujan2000) wrote :

Hello Matthieu,

Oh yes, it seems to be the same bug, although it appears here only in the Keyboard Indicator applet. Thanks for the reply.

Matthieu Baerts (matttbe) wrote :

Ok It should be the same with many other applets (MP, dustbin), gauges and some subdocks.

Is it possible to post a new comment on http://www.nvnews.net/vbulletin/showthread.php?t=153132 or on the bug #535065 ?

Changed in cairo-dock-plug-ins:
status: New → Invalid
Changed in nvidia-graphics-drivers (Debian):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments