Some icons are missing after launch (MP, gauges, Global-Menu, etc.)

Bug #960282 reported by Fate on 2012-03-20
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Cairo-Dock Core
Undecided
Matthieu Baerts

Bug Description

CairoDock v. 3.0.0.0beta1 with openGL
Ubuntu 11.04 64bit running under gnome2 with compiz
To reproduce the bug: Just close and reopen cairodock.

MusicPlayer applet icon disappears after every launch of cairo dock. The applet is still there, but the icon for it is missing. It will reappear if I open the music player it is attached to.

Related branches

Fate (zogato) wrote :
Matthieu Baerts (matttbe) wrote :

Hello and thank you for this bug report!

It seems this bug is due to cairo-dock-core (the initial gtk window is just too small to draw of the applet...). You should also have the bug if you're using applets with gauges.

We still have to decide which is the proper way to fix it ;)

@fabounet: there is a solution on our forum ;)

affects: cairo-dock-plug-ins → cairo-dock-core
Changed in cairo-dock-core:
status: New → In Progress
summary: - MusicPlayer applet icon missing after launch
+ Some icons are missing after launch (MP, gauges, Global-Menu, etc.)
Changed in cairo-dock-core:
status: In Progress → Fix Committed
description: updated
Changed in cairo-dock-core:
status: Fix Committed → Fix Released
Changed in cairo-dock-core:
assignee: nobody → Matthieu Baerts (matttbe)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments