Caffeine applet icons no longer switch between light and dark

Bug #1655079 reported by Matt C on 2017-01-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Caffeine
Undecided
Unassigned

Bug Description

Applets normally switch automatically between light and dark colour schemes. This is a regression; caffeine did this previously on Ubuntu 16.04 (I believe it was version 2.8.3) but no longer does this as of 2.9.3.

See screenshots for an example.

Matt C (mvc1095) wrote :
Reuben Thomas (rrt) wrote :

Apologies, getting these icons right has been a real bugbear (see bugs #1636684 and #1638233). I had a quick look and it does indeed look as though the dark icons are now installed in the wrong place. I'll try to find time to make a new release shortly.

Reuben Thomas (rrt) wrote :

I have released 2.9.4 which should fix this; obviously please re-open the bug if it doesn't.

Changed in caffeine:
status: New → Fix Released
Matt C (mvc1095) wrote :

Thanks, that works for me now!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers