Comment 17 for bug 1321750

Erick Brunzell (lbsolost) wrote :

Version 2.6* is still available in the dev archives here:

https://launchpad.net/~caffeine-developers/+archive/caffeine-dev

It does however report a crash that can be ignored.

OTOH the Saucy version (2.5) seems to work alright in Trusty so far:

https://launchpad.net/~caffeine-developers/+archive/ppa?field.series_filter=saucy