Bazaar Version Control System

Activity log for bug #77740

Date Who What changed Old value New value Message
2007-01-02 22:25:10 Paul Pelzl bug added bug
2007-01-02 23:44:31 Alexander Belchenko bzr: status Unconfirmed Confirmed
2007-01-02 23:44:31 Alexander Belchenko bzr: importance Undecided Low
2007-01-02 23:44:31 Alexander Belchenko bzr: statusexplanation This is because bzr don't handle well case-insensitive filesystem (i.e. Windows FAT/NTFS). So when you manually change the case of file it will be marked as removed. There is planned to provide support for case insensitive filesystems, but this task has low priority. https://blueprints.launchpad.net/products/bzr/+spec/case-insensitive-filesystems
2007-11-10 13:11:56 Alexander Belchenko bzr: status Confirmed In Progress
2007-11-10 13:11:56 Alexander Belchenko bzr: assignee bialix
2007-11-21 07:50:06 Alexander Belchenko bzr: status In Progress Fix Released
2007-11-21 07:50:06 Alexander Belchenko bzr: milestone 1.0rc1