Broken link on http://doc.bazaar.canonical.com/bzr.2.1/en/user-guide/configuring_bazaar.html

Bug #523069 reported by Jean Jordaan on 2010-02-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Bazaar
Medium
Alexander Belchenko
2.0
Medium
Alexander Belchenko
2.1
Medium
Alexander Belchenko
2.2
Medium
Alexander Belchenko

Bug Description

This page http://doc.bazaar.canonical.com/bzr.2.1/en/user-guide/configuring_bazaar.html
contains this link:
"For further details on the syntax and configuration settings supported, see Configuration Settings in the Bazaar User Reference." -> http://doc.bazaar.canonical.com/bzr.2.1/en/user-reference/bzr_man.html#configuration-settings
which returns:

Not Found

The requested URL /bzr.2.1/en/user-reference/bzr_man.html was not found on this server.
Apache/2.2.8 (Ubuntu) mod_fastcgi/2.4.6 mod_ssl/2.2.8 OpenSSL/0.9.8g Server at doc.bazaar.canonical.com Port 80

Tags: doc Edit Tag help

Related branches

Martin Pool (mbp) on 2010-02-23
Changed in bzr:
importance: Undecided → Low
status: New → Confirmed
Martin Pool (mbp) on 2010-03-05
tags: added: doc
Changed in bzr:
importance: Low → Medium
assignee: nobody → Ian Clatworthy (ian-clatworthy)
Vincent Ladeuil (vila) on 2010-09-17
Changed in bzr:
assignee: Ian Clatworthy (ian-clatworthy) → nobody
Jean Jordaan (jean-jordaan) wrote :

Six months and the online documentation still has a big ol' 404? It's probably less trouble to fix it than to reassign the bug to nobody .. It's a little thing but it makes a bad impression for people discovering bzr. It looks like it's present in the documentation of all releases.

Changed in bzr:
assignee: nobody → Alexander Belchenko (bialix)
Jean Jordaan (jean-jordaan) wrote :

Wow :-)

Changed in bzr:
status: Confirmed → In Progress
milestone: none → 2.3b2

Jean Jordaan пишет:
> Wow :-)

You could create such patch too. There is no black magic involved.

--
All the dude wanted was his rug back

Changed in bzr:
status: In Progress → Fix Committed
Vincent Ladeuil (vila) on 2010-10-08
Changed in bzr:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers