"setting up http smart server" docs are out of date

Bug #440776 reported by John A Meinel on 2009-10-02
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Bazaar
Wishlist
Unassigned

Bug Description

Just leaving this as a "we should get to this" bug.

It seems the current http_smart_server.txt documentation is a little out of date. At a minimum, it seems to recommend going to poocoo.org for modpywsgi, but probably something like http://code.google.com/p/modwsgi/ would be better.

It would probably also be reasonable to streamline the document a lot, since it refers to a few different ways to do it, and it would probably be better read as a "how to" with a specific set of instructions.

I also didn't find a direct link to the page on the website, rather I found it by looking in docs/ and manually generating the URL for the html page. Search also didn't seem to find it.

Tags: doc Edit Tag help
John C Barstow (jbowtie) wrote :

The issues described in this bug were addressed sometime before the 2.2 release.

Changed in bzr:
status: Confirmed → Fix Released
milestone: none → 2.2.2
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers