bzr 2.0 mac osx installer (-3) not trusted

Bug #439141 reported by Tolstoy on 2009-09-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Bazaar
Critical
Jean-Francois Roy

Bug Description

Hi!

I get an error when trying to install bzr 2.0 using the installer Bazaar2.0.0-3.pkg:

<installer-screen>

The installation failed.

An unknown installation error occured.

The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.

</installer-screen>

Here's the relevant line from /var/log/install.log:

Failed install preflight: Error Domain=PKInstallErrorDomain Code=102 UserInfo=0x11a59a5f0 "The package “Bazaar2-1.0.0-3.pkg” is untrusted." Underlying Error=(Error Domain=NSOSStatusErrorDomain Code=-2147409622 UserInfo=0x11a591fd0 "The operation couldn’t be completed. CSSMERR_TP_NOT_TRUSTED")

Changed in bzr:
milestone: none → 2.0.0
assignee: nobody → Jean-Francois Roy (jeanfrancois.roy)
status: New → Confirmed
importance: Undecided → Critical

A new package has been uploaded.

Changed in bzr:
status: Confirmed → Fix Released
Tolstoy (keith-irwin) wrote :

Worked for me!

* Installed
* No complaint about missing paramiko
* No complaint about deprecated calls in pycrypto.

Thanks for knocking this out!

Keith

John A Meinel (jameinel) wrote :

Just to clarify, there is a Bazaar2.0.0-4.pkg file that was uploaded that seems to fix these issues.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers