beta-ppa fails to build 2.0rc2

Bug #432390 reported by Ernst on 2009-09-18
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Bazaar
Critical
Unassigned

Bug Description

Hi,
Thanks for the great project!
I want to try out the beta's for the new release 2.0. As 2.0rc1 is not recommended and rc2 is not compiled correctly on https://launchpad.net/~bzr-beta-ppa/+archive/ppa, it is not possible for me to do some beta testing. Is it possible to provide a correct rc2 on the beta-ppa, so the release candidates get some testing before 2.0 is released?
With regards,
Ernst

Vincent Ladeuil (vila) wrote :

beta-ppa provides 2.0~rc2-1~bazaar1~<your distro here>
That's the rc2 versions. The '-1' indicates that it's the first package produced for that release (2.0~rc2).

Changed in bzr:
status: New → Invalid

Yes, I know. But the i386 builds failed to compile: (see the Jaunty build,
which 'failed to build':
https://launchpad.net/~bzr-beta-ppa/+archive/ppa/+build/1238666) So, I think
there needs to be another version so we can test this rc2 release on i386
platform.

On Fri, Sep 18, 2009 at 15:05, Vincent Ladeuil
<<email address hidden><v.ladeuil%<email address hidden>>
> wrote:

> beta-ppa provides 2.0~rc2-1~bazaar1~<your distro here>
> That's the rc2 versions. The '-1' indicates that it's the first package
> produced for that release (2.0~rc2).
>
> ** Changed in: bzr
> Status: New => Invalid
>
> --
> beta-ppa does not provide 2.0rc2 for i386
> https://bugs.launchpad.net/bugs/432390
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Vincent Ladeuil (vila) wrote :

Ouch, the page shown by default on edge hides the problem, you have to ask the 'view details' one to realize :-/
https://edge.launchpad.net/~bzr-beta-ppa/+archive/ppa/+packages

Changed in bzr:
status: Invalid → Confirmed
importance: Undecided → Critical
summary: - beta-ppa does not provide 2.0rc2 for i386
+ beta-ppa fails to build 2.0rc2
Changed in bzr:
milestone: none → 2.0.0
Vincent Ladeuil (vila) wrote :

I subscribed jonhf-inodes who currently builds these packages to this bug, I strongly suspect he didn't realize the problem

Vincent Ladeuil (vila) on 2009-09-21
Changed in bzr:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers