windows 2.0rc2 installer has a "Bazaar Explorer" shortcut on the desktop that does nothing

Bug #430179 reported by John A Meinel on 2009-09-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Bazaar
Critical
Unassigned
Bazaar Windows Installers
Critical
Alexander Belchenko

Bug Description

I just installed the bzr-2.0rc2-1 installer, and checked the "Create a Bazaar Explorer" icon on the desktop. After doing so, it created a shortcut that:
1) Did not have a target
2) Did not have an icon

I had to create my own by browsing to C:\Program Files\Bazaar\bzr.exe and Create Shortcut on Desktop.

After doing that I had a shortcut with an icon, and then I changed it to add "explorer" as part of the command line, and to "start minimized" because of the issue with showing a console window by default.

John A Meinel (jameinel) wrote :

This should be fixed in the 2.0.0 installer, or we should just remove the option to create the desktop link.

Changed in bzr:
milestone: none → 2.0
status: New → Confirmed
importance: Undecided → High
importance: High → Critical
John A Meinel (jameinel) on 2009-09-16
Changed in bzr-windows-installers:
status: New → Confirmed
importance: Undecided → Critical
milestone: none → 2.0.0
Changed in bzr-windows-installers:
assignee: nobody → Alexander Belchenko (bialix)
status: Confirmed → In Progress
Alexander Belchenko (bialix) wrote :

Fix available in my branch: bzr+ssh://bazaar.launchpad.net/~bialix/bzr-windows-installers/trunk/

Changed in bzr-windows-installers:
status: In Progress → Fix Committed
Martin Pool (mbp) wrote :

Ian says this doesn't need fixing in bzr itself, please reopen if it does.

Changed in bzr:
status: Confirmed → Invalid
Changed in bzr-windows-installers:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers