Expand the Bazaar tutorial to cover closing bugs with Launchpad

Bug #111700 reported by Jonathan Lange on 2007-05-02
4
Affects Status Importance Assigned to Milestone
Bazaar
Wishlist
Patrick Regan

Bug Description

It might be nice to expand the tutorial (doc/tutorial.txt) to cover using the bug closing feature (perhaps using the launchpad tracker in the tutorial, as it does not need configuration). -- lifeless

Tags: doc Edit Tag help

Related branches

John A Meinel (jameinel) on 2007-05-02
Changed in bzr:
importance: Undecided → Wishlist
status: Unconfirmed → Rejected
John A Meinel (jameinel) wrote :

because I selected the wrong entry

Changed in bzr:
status: Rejected → Confirmed
Patrick Regan (patrick-regan) wrote :

Just to clarify, does mean adding a section on the tutorial about the 'bzr commit --fixes lp:2' command, or some other thing I'm not aware of?

If it is the former, I can take this on.

Changed in bzr:
assignee: nobody → Patrick Regan (patrick-regan)

2009/12/1 Patrick Regan <email address hidden>:
> Just to clarify, does mean adding a section on the tutorial about the
> 'bzr commit --fixes lp:2' command, or some other thing I'm not aware of?
>
> If it is the former, I can take this on.

Yes, that's it. Or at any rate, if that's not documented, adding it
would be an improvement.

--
Martin <http://launchpad.net/~mbp/>

Patrick Regan (patrick-regan) wrote :

Will do, I'll get it done in a day or two.

Changed in bzr:
status: Confirmed → In Progress
Changed in bzr:
status: In Progress → Fix Committed
Changed in bzr:
status: Fix Committed → Fix Released
milestone: none → 2.1.0b4
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers