Installer errors

Bug #819567 reported by Abscissa on 2011-08-02
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Bazaar Windows Installers

Bug Description

When I try to use the Python-based installer, I keep getting the following error dialog over and over again:

Martin Pool (mbp) wrote :

Can you please try the 2.4beta installer?

affects: bzr → bzr-windows-installers
Abscissa (bus-launchpad-o) wrote :

Yea, if you can provide a link. The links to it on the bazaar download page are broken.

Abscissa (bus-launchpad-o) wrote :

Found it via the "All installers are available from (older, and sometimes newer if this page has not been updated yet)." link.

That one still has the same problem.

Martin Packman (gz) wrote :

To be clear, what is the version of windows you are using, and what exact versions of Python do you have installed?

As a work around for now, you can install from the tarball using if you compile the C extensions or do `python build_ext --allow-python-fallback install` instead.

Abscissa (bus-launchpad-o) wrote :

XP, Pythons 2.5 and 2.6, and I've used the Bzr standalone installer.

Abscissa (bus-launchpad-o) wrote :

And also Python 3.2

Hash: SHA1

On 8/2/2011 9:48 PM, Abscissa wrote:
> And also Python 3.2

There is no python 3.2 installer for bzr. (bzr isn't compatible with
python 3.)


Version: GnuPG v1.4.9 (Cygwin)
Comment: Using GnuPG with Mozilla -


Abscissa (bus-launchpad-o) wrote :

> There is no python 3.2 installer for bzr.

I'm aware of that. The question was "what exact versions of Python do you have installed?". 3.2 is one of the Python versions I have installed.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers