VCSCommand: Vim(let):E688: Mehr Ziele als Einträge der Liste

Bug #260093 reported by SteffenOschatz
2
Affects Status Importance Assigned to Milestone
bzr-vim integration
Fix Released
Undecided
Unassigned

Bug Description

After install vcsbzr.vim into .vim/plugin/

Any command (even for cvs/svn) returns this error. Translation:
... E688: more targets than entries in list.

Tried it with beta18 and beta26 of vsccommand.

Revision history for this message
Neil Martinsen-Burrell (nmb) wrote :

I can't reproduce this problem using the latest beta of vcscommand. Can you give a reproduction recipe, using a very small project?

Revision history for this message
SteffenOschatz (steffen-oschatz) wrote :

Updated to latest beta 27 - works now without any errors.
Problem solved.

Changed in bzr-vim:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers