Requires bzr 2.4 but does not declare this

Bug #815223 reported by Max Bowsher on 2011-07-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Loom
Medium
Jelmer Vernooij

Bug Description

Due to use of bzrlib.fetch.FetchSpecFactory, bzr-loom trunk requires bzr 2.4, but its version.py claims otherwise.

Related branches

On Sat, 2011-07-23 at 22:10 +0000, Max Bowsher wrote:
> Public bug reported:
>
> Due to use of bzrlib.fetch.FetchSpecFactory, bzr-loom trunk requires bzr
> 2.4, but its version.py claims otherwise.

  status triaged
  importance medium

Cheers,

jelmer

Changed in bzr-loom:
importance: Undecided → Medium
status: New → Triaged
Jelmer Vernooij (jelmer) on 2012-02-26
Changed in bzr-loom:
status: Triaged → Fix Committed
assignee: nobody → Jelmer Vernooij (jelmer)
milestone: none → 2.2
Jelmer Vernooij (jelmer) on 2012-02-26
Changed in bzr-loom:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers