loom should call require_api_version()

Bug #338214 reported by Jelmer Vernooij on 2009-03-05
2
Affects Status Importance Assigned to Milestone
Loom
Wishlist
Jelmer Vernooij

Bug Description

setup.py claims bzr-loom requires at least bazaar 1.0.0, but that is not sufficient as it seems to require BzrBranch7, which is not there in bzr 1.0.0.

Related branches

Jelmer Vernooij (jelmer) wrote :

it would also be nice if it could call require_api_version()

Robert Collins (lifeless) wrote :

The setup.py version is fixed.

summary: - incorrect minimum_bzr_version in setup.py
+ loom should call require_api_version()
Changed in bzr-loom:
status: New → Confirmed
importance: Undecided → Wishlist
Jelmer Vernooij (jelmer) on 2012-02-26
Changed in bzr-loom:
status: Confirmed → Fix Committed
assignee: nobody → Jelmer Vernooij (jelmer)
milestone: none → 2.2
Jelmer Vernooij (jelmer) on 2012-02-26
Changed in bzr-loom:
status: Fix Committed → Fix Released
status: Fix Released → Fix Committed
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers