RuntimeError: maximum recursion depth exceeded

Bug #826143 reported by Sebastian Rühl
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Bazaar Hg Plugin
Triaged
High
Unassigned
Launchpad itself
Triaged
High
Unassigned

Bug Description

Another Trouble branch that magically worked again but now fails again. The Error:

RuntimeError: maximum recursion depth exceeded

http://launchpadlibrarian.net/77216818/minetestdevs-minetest-c55-upstream.log

https://code.launchpad.net/~minetestdevs/minetest-c55/upstream

I didn't change nothing and it started to work again on 2011-08-11 and now fails again...
This bug also occurred earlier there.

Jelmer Vernooij (jelmer)
Changed in launchpad:
status: New → Triaged
importance: Undecided → High
Changed in bzr-hg:
status: New → Triaged
importance: Undecided → High
Revision history for this message
Sebastian Rühl (sebastian-ruehl) wrote :

btw. we switched now to git. The Problem occured with mercurial only

Revision history for this message
Jelmer Vernooij (jelmer) wrote :

Ah, cool.

Yeah, the hg importer is still very much a work in progress. The git imports are much further along. Probably the only thing that doesn't work with git at the moment are submodules and cloning over http.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers