Broken menu items in nautilus integration

Bug #111826 reported by Toshio Kuratomi on 2007-05-02
2
Affects Status Importance Assigned to Milestone
Bazaar GTK+ Frontends
Low
Unassigned

Bug Description

When trying to use the nautilus-bzr plugin many menu items do not work. This looks like the bzr-gtk API has changed but nautilus-bzr has not kept up.

I'll attach two patches. The first updates the API for most of the nautilus menu items. The second removes the pull dialog since I wasn't able to find a PullDialog in the current API.

Toshio Kuratomi (toshio) wrote :
Toshio Kuratomi (toshio) wrote :
Jelmer Vernooij (jelmer) on 2007-05-23
Changed in bzr-gtk:
importance: Undecided → Low
status: Unconfirmed → Confirmed
Szilveszter Farkas (phanatic) wrote :

Fix committed to trunk. Thanks for the patch!

Changed in bzr-gtk:
milestone: none → 0.94.0
status: Confirmed → Fix Committed
Jelmer Vernooij (jelmer) on 2008-08-04
Changed in bzr-gtk:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers