Pitivi import fails

Bug #414918 reported by Paul Hummer on 2009-08-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Bazaar Git Plugin
Undecided
Unassigned

Bug Description

While importing Pitivi, there is an exception raised on get_parent_map(None)

The log can be found here: http://launchpadlibrarian.net/30194151/pitivi-trunk-git-log.txt

Jelmer Vernooij (jelmer) wrote :

I can no longer reproduce this problem, but the import now fails because of a different problem. The repository contains submodules that can not be imported into Bazaar (yet). See bug 402814 for details.

Changed in bzr-git:
status: New → Incomplete
Jelmer Vernooij (jelmer) on 2010-01-03
Changed in bzr-git:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions