ebuild for subversion-1.4.6

Bug #187385 reported by David Owen on 2008-01-30
2
Affects Status Importance Assigned to Milestone
Gentoo Overlay for Bazaar
Undecided
Mark Lee

Bug Description

It looks like subversion-1.4.6 (which just hit portage) still needs the python-binding patch. Here's an ebuild based on gentoo's 1.4.6 and bzr's 1.4.5 ebuilds.

David Owen (dsowen) wrote :
David Owen (dsowen) wrote :

Thanks---fixed in revision 95.

Changed in bzr-gentoo-overlay:
status: New → Fix Committed
Mark Lee (malept) on 2008-08-11
Changed in bzr-gentoo-overlay:
assignee: nobody → malept
Changed in bzr-gentoo-overlay:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers