Opening diffs of modified renamed/moved files

Bug #991820 reported by Bogdan Marinov on 2012-04-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Bazaar Explorer
High
Alexander Belchenko

Bug Description

At the moment (version 1.2.2), files that have been moved/renamed and at the same time modified are listed only under the "Renamed" heading, but the "Renamed" section does not offer any way of seeing the diff like the buttons in the "Modified" section.

Renamed modified files should either be listed in both places, or a diff button should be added to their entries in the "Renamed" list.

Related branches

Alexander Belchenko (bialix) wrote :

It should be also listed under "Modified" section, because CLI works this way.

Changed in bzr-explorer:
status: New → Confirmed
importance: Undecided → High
Changed in bzr-explorer:
milestone: none → 1.2.3
assignee: nobody → Alexander Belchenko (bialix)
status: Confirmed → In Progress
Alexander Belchenko (bialix) wrote :

Fix available in lp:bzr-explorer/1.2 branch and lp:bzr-explorer as well.

Changed in bzr-explorer:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers