bzr-eclipse don't work on non-SDK Eclipse

Bug #124785 reported by Guillermo Gonzalez on 2007-07-08
4
Affects Status Importance Assigned to Milestone
Bazaar Plugin for Eclipse
High
Guillermo Gonzalez

Bug Description

I have Eclipse Europe c++ edition installed on my windows xp (ver 3.3.0, build-id: I20070621-1340)

bzr version is 0.17.0
bzr plugins
C:\Python25\lib\site-packages\bzrlib\plugins\xmloutput
        This plugin provides xml output for three commands (status, log, annotate)
C:\Python25\lib\site-packages\bzrlib\plugins\launchpad
        Launchpad.net integration plugin for Bazaar

Configured plug-ins:
  file:/C:/Program Files/eclipse/plugins/org.vcs.bazaar.clientadapter_0.0.2.jar
  file:/C:/Program Files/eclipse/plugins/org.vcs.bazaar.eclipse.core_0.0.8.jar
  file:/C:/Program Files/eclipse/plugins/org.vcs.bazaar.eclipse.ui_0.0.8.jar

so far I have no Preferences->Team->Bazaar
and no "Error Log" view in Window->Show view->...

Guillermo Gonzalez (verterok) wrote :

The problem is caused by org.vcs.bazaar.clientadapter which depends on org.junit
This is a unneeded dependency.

Changed in bzr-eclipse:
assignee: nobody → guillo.gonzo
importance: Undecided → High
status: New → Confirmed
Changed in bzr-eclipse:
status: Confirmed → Fix Committed
Guillermo Gonzalez (verterok) wrote :

new build (0.0.9)

Changed in bzr-eclipse:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions