nest-part - Unversioned existing file

Bug #1432282 reported by Thomas on 2015-03-15
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
bzr-builder
Undecided
Unassigned

Bug Description

Hi,

I have a problem with nest-part as you can see here: https://launchpadlibrarian.net/200258013/buildlog.txt.gz

Conflict adding id to debian/README.Debian. Unversioned existing file debian_version/debian_v8/README.Debian.
Conflict adding id to debian/changelog. Unversioned existing file debian_version/debian_v8/changelog.
Conflict adding id to debian/compat. Unversioned existing file debian_version/debian_v8/compat.
.
.
.

Why I'm getting this error message and how can I solve it?

Cheers,

Thomas

EDIT1:
It seems like that this recipe is working:
# bzr-builder format 0.3 deb-version {debupstream}-RC4~{revno}
lp:~moonmaker/+junk/twonky
nest-part debian lp:~moonmaker/+junk/twonkyserver debian_version/debian_v7 debian

but this not:
# bzr-builder format 0.3 deb-version {debupstream}-RC4~{revno}
lp:~moonmaker/+junk/twonky
nest-part debian lp:~moonmaker/+junk/twonky debian_version/debian_v7 debian

So, it is not possible to copy a deep subfolder to the root?

Thomas (moonmaker) on 2015-03-15
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers