F5 does not work for tmux

Bug #894440 reported by hangelwen on 2011-11-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
byobu
High
Unassigned

Bug Description

When pressing F5 to reload the tmux configuration, a error message is shown "/usr/share/byobu/profiles/tmuxrc: no such file or directory".

I checked the configuration files, it is probably caused by the byobu's tmux f-key keybindings file, in which at some places absolute path are used when binding keys. For example, key F5, S-F1. When people choose to install byobu at other places, this would cause problems.

Changed in byobu:
status: New → In Progress
importance: Undecided → High
status: In Progress → Fix Committed
Changed in byobu:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers