Byobu launches at login and can't disable it

Bug #391913 reported by Florian Neyret on 2009-06-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
byobu
Low
Dustin Kirkland 

Bug Description

Byobu launches at login and attach the last screen created.
When I launch byobu-config, disable the autolaunch, close and relaunch byobu-config, nothing have change.

I run Ubuntu Intrepid with the official byobu PPA

$ byobu -v
Screen version 4.00.03jw4 (FAU) 2-May-06

Related branches

Dustin Kirkland  (kirkland) wrote :

Thanks for the report, fix committed. Will be in the next release.

If you want to fix this manually in the mean time, `grep screen-launcher $HOME/.*`, and remove any lines that call screen-launcher.

:-Dustin

Changed in byobu:
assignee: nobody → Dustin Kirkland (kirkland)
importance: Undecided → Low
status: New → Fix Committed
Florian Neyret (fneyret) wrote :

The problem is in the file ~/.profile and the uprade don't resolved it.

Changed in byobu:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers