tmux status colors partially missing

Bug #1182528 reported by Smith on 2013-05-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
byobu
High
Dustin Kirkland 

Bug Description

When running tmux on a Red Hat machine some of the status notifications are just monochrome while others show color. I've attached a screenshot. I'm not sure if this is a byobu bug or an issue with tmux. Any help would be appreciated.

Smith (smith434) wrote :
description: updated
Smith (smith434) wrote :

Seems to be that color codes with capital letters are ignored. Is this just a tmux bug?

Dustin Kirkland  (kirkland) wrote :

Thanks for the report. I can confirm this, as well. I'm seeing the same thing on my Mac OS X test system.

Changed in byobu:
status: New → Confirmed
importance: Undecided → High
assignee: nobody → Dustin Kirkland (kirkland)
Changed in byobu:
status: Confirmed → In Progress
Dustin Kirkland  (kirkland) wrote :

Fixed in 5.42.

Changed in byobu:
status: In Progress → Fix Committed
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers