Signal strenge showing as very weak

Bug #267415 reported by Phillip Chandler
6
Affects Status Importance Assigned to Milestone
'Buntu List
Invalid
Undecided
Unassigned
linux (Ubuntu)
Invalid
Undecided
Unassigned

Bug Description

I have a Dell Inspiron 1200, 512 megs ram, running Ubuntu 7.10 with a Belkin 54g Wireless card. F5D7010 Ver 7
lspci -nn lists 03:00.0 Ethernet controller [0200]: Belkin Unknown device [1799:701f] (rev 20)

I tested the live cd of ubuntu 8.10 alpha 5. This distro picks up the belking card natively, but the signal strength to my Belkin wireless router is very weak. The laptop is two feet away from the router. But under 7.10 I have 100% signal, even though Im using wicd 1.5

Revision history for this message
Nathan Haines (nhaines) wrote :

This bug does not affect 'Buntu List.

Changed in buntulist:
status: New → Invalid
Revision history for this message
kernel-janitor (kernel-janitor) wrote :

Hi Phillip,

This bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? Can you try with the latest development release of Ubuntu? ISO CD images are available from http://cdimage.ubuntu.com/releases/ .

If it remains an issue, could you run the following command from a Terminal (Applications->Accessories->Terminal). It will automatically gather and attach updated debug information to this report.

apport-collect -p linux 267415

Also, if you could test the latest upstream kernel available that would be great. It will allow additional upstream developers to examine the issue. Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Once you've tested the upstream kernel, please remove the 'needs-upstream-testing' tag. This can be done by clicking on the yellow pencil icon next to the tag located at the bottom of the bug description and deleting the 'needs-upstream-testing' text. Please let us know your results.

Thanks in advance.

[This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: needs-kernel-logs
tags: added: needs-upstream-testing
tags: added: kj-triage
Changed in linux (Ubuntu):
status: New → Incomplete
Revision history for this message
Jeremy Foshee (jeremyfoshee) wrote :

This bug report was marked as Incomplete and has not had any updated comments for quite some time. As a result this bug is being closed. Please reopen if this is still an issue in the current Ubuntu release http://www.ubuntu.com/getubuntu/download . Also, please be sure to provide any requested information that may have been missing. To reopen the bug, click on the current status under the Status column and change the status back to "New". Thanks.

[This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: kj-expired
Changed in linux (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers