Launchpad.net

CVE 2022-30696

Local privilege escalation due to a DLL hijacking vulnerability. The following products are affected: Acronis Snap Deploy (Windows) before build 3640

See the CVE page on Mitre.org for more details.

References