CVE 2009-3605

Multiple integer overflows in Poppler 0.10.5 and earlier allow remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted PDF file, related to (1) glib/; (2), (3), (4), (5), (6), and (7) in poppler/; and (8), (9), and (10) in splash/. NOTE: this may overlap CVE-2009-0791.

See the CVE page on for more details.