Microphone does not work

Bug #405932 reported by Deji Olatunji on 2009-07-28
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Belmont
Undecided
Unassigned
OEM Netbook Common Code
Undecided
Unassigned
Payson
Undecided
Unassigned
The Dennis Project
Undecided
Unassigned
buffalo
Undecided
Unassigned
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

Hardware : Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller(rev 02)

Steps to Reproduce :

1. Install Karmic (Ubuntu 9.10) on your system
2. Go to Applications and go to Sound & Video and open the Sound Recorder Application
3. Plug in a microphone and record into it.
4. Play back your recording

Actual Result : No sound plays back

Expected Result : Recording Plays back

Philip Muškovac (yofel) on 2009-07-28
affects: ubuntu → alsa-driver (Ubuntu)
Tony Espy (awe) wrote :

Marked Invalid for Dennis.

Please also note that there are different audio chipsets in the dennis Harbour and Bixby models.

FYI, the other project specific bugs should also probably be marked Invalid.

Changed in dennis:
status: New → Invalid
Changed in buffalo:
status: New → Invalid
Changed in payson:
status: New → Invalid
Changed in belmont:
status: New → Invalid
description: updated
Brad Figg (brad-figg) on 2010-03-16
tags: added: karmic mic-int
Changed in alsa-driver (Ubuntu):
status: New → Invalid
Changed in oem-netbook:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers