Dutch: Video's link not working

Bug #368436 reported by Tao.Li on 2009-04-28
4
Affects Status Importance Assigned to Milestone
Ubuntu Netbook Remix Launcher
Undecided
Michael Terry
buffalo
Critical
Michael Terry

Bug Description

Recvoer buffalo-install-usb-20090418-1.img
choose Dutch, enter UNR desktop and chekc the Video's link not working

Tao.Li (tao-li) on 2009-04-28
Changed in buffalo:
importance: Undecided → Critical
Bill Filler (bfiller) wrote :

I assume the bug means when you click on the "Videos" folder in the right sidebar it does not work in Dutch.

Changed in buffalo:
assignee: nobody → Michael Terry (mterry)
milestone: none → m3
status: New → In Progress
Michael Terry (mterry) wrote :

This was a regression of bug 276651. Fixed in netbook-launcher 1.6.22netbook0unr1 by properly quoting the location before launching.

Changed in buffalo:
status: In Progress → Fix Committed
Michael Terry (mterry) on 2009-05-01
visibility: private → public
Changed in netbook-remix-launcher:
assignee: nobody → Michael Terry (mterry)
status: New → Fix Committed
Tom Halchuk (tomhal) wrote :

Build Version 20090501-M3 Date: 20090501-M3 Buffalo
Environment used for testing:
BIOS 1.30.1BT

Summary: Unable to reproduce

tags: added: cqa-verified
Anmar Oueja (anmar) on 2009-05-04
Changed in buffalo:
status: Fix Committed → Fix Released
Neil J. Patel (njpatel) on 2009-08-14
Changed in netbook-remix-launcher:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers