unable to interact with the top bar items

Bug #1747478 reported by Jason on 2018-02-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
budgie-remix
Undecided
Unassigned

Bug Description

Hello, testing out Ubuntu Budgie 18.04 Alpha 01. Nice new desktop time and date :) The top bar initially responded and allowed me to see the brisk menu, but subsequently became unresponsive. I tried both the trackpad and an external USB mouse. I had to finally push the power button on my 2010 Core 2 Duo Macbook to escape from this Alpha. The Ubuntu MATE 18.04 Alpha responds to all of these tests, so I think it is valid to say it might be the Budgie desktop, and not the underlying Ubuntu.

I realize it's a work-in-progress - keep going! Looks like a good start to 18.04 :) - Jason

This is the 02/04/2018 build, 64 bit download using Etcher 13.1

fossfreedom (fossfreedom) wrote :

Hi Jason,

  we'll keep an eye out for similar reports. I've tested this version fairly well today but haven't been able to reproduce.

Dustin Krysak (bashfulrobot) wrote :

One other thing to note, Budgie does not use the Brisk menu.

Fair enough, I'll download it again on Friday and try again. Maybe my macbook and/or Etcher let me down. The desktop DOES look awesome with the "conky-esque" time and date - Jason
________________________________
From: <email address hidden> <email address hidden> on behalf of fossfreedom <email address hidden>
Sent: February 5, 2018 7:20 PM
To: <email address hidden>
Subject: [Bug 1747478] Re: unable to interact with the top bar items

Hi Jason,

  we'll keep an eye out for similar reports. I've tested this version
fairly well today but haven't been able to reproduce.

--
You received this bug notification because you are subscribed to the bug
report.
https://bugs.launchpad.net/bugs/1747478

Title:
  unable to interact with the top bar items

Status in budgie-remix:
  New

Bug description:
  Hello, testing out Ubuntu Budgie 18.04 Alpha 01. Nice new desktop time
  and date :) The top bar initially responded and allowed me to see the
  brisk menu, but subsequently became unresponsive. I tried both the
  trackpad and an external USB mouse. I had to finally push the power
  button on my 2010 Core 2 Duo Macbook to escape from this Alpha. The
  Ubuntu MATE 18.04 Alpha responds to all of these tests, so I think it
  is valid to say it might be the Budgie desktop, and not the underlying
  Ubuntu.

  I realize it's a work-in-progress - keep going! Looks like a good
  start to 18.04 :) - Jason

  This is the 02/04/2018 build, 64 bit download using Etcher 13.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/budgie-remix/+bug/1747478/+subscriptions

Jason (jason16.04) wrote :

Hello Dustin/Budgie Ubuntu 18.04,

I downloaded the 02/05 build of Ubuntu Budgie 18.04, and the top panel was accessible - holy cow it looks great 😊 I thought by changing the time on the top bar, it would reflect on the android-looking/conky time display on the desktop. They are unrelated at the moment?

Wow! - Jason A
________________________________
From: Jason Armstrong <email address hidden>
Sent: February 5, 2018 11:10 PM
To: fossfreedom
Subject: Re: [Bug 1747478] Re: unable to interact with the top bar items

Fair enough, I'll download it again on Friday and try again. Maybe my macbook and/or Etcher let me down. The desktop DOES look awesome with the "conky-esque" time and date - Jason
________________________________
From: <email address hidden> <email address hidden> on behalf of fossfreedom <email address hidden>
Sent: February 5, 2018 7:20 PM
To: <email address hidden>
Subject: [Bug 1747478] Re: unable to interact with the top bar items

Hi Jason,

  we'll keep an eye out for similar reports. I've tested this version
fairly well today but haven't been able to reproduce.

--
You received this bug notification because you are subscribed to the bug
report.
https://bugs.launchpad.net/bugs/1747478

Title:
  unable to interact with the top bar items

Status in budgie-remix:
  New

Bug description:
  Hello, testing out Ubuntu Budgie 18.04 Alpha 01. Nice new desktop time
  and date :) The top bar initially responded and allowed me to see the
  brisk menu, but subsequently became unresponsive. I tried both the
  trackpad and an external USB mouse. I had to finally push the power
  button on my 2010 Core 2 Duo Macbook to escape from this Alpha. The
  Ubuntu MATE 18.04 Alpha responds to all of these tests, so I think it
  is valid to say it might be the Budgie desktop, and not the underlying
  Ubuntu.

  I realize it's a work-in-progress - keep going! Looks like a good
  start to 18.04 :) - Jason

  This is the 02/04/2018 build, 64 bit download using Etcher 13.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/budgie-remix/+bug/1747478/+subscriptions

Jacob Vlijm (vlijm) wrote :

Hi Jason,
The Showtime Applet sets the time on initiate, then calculates the sleep time until next minute switch + 1 second, then makes sure all is synchronized and sleeps another minute end so on. If you wait at most one minute, your time is synchronized.

Jacob Vlijm (vlijm) wrote :

...Meaning deviation is never more then one sec, apart from the moment that you change time, then within 60 seconds, all is synced again.

David, Jason from the discourse page...

>> my Dell laptop is back, ram issue solved. (Yay!) I was thinking a new install! I know Ubuntu Budgie 19.04 is still two months awat but th dailies are up - is it mostly in place, or are there still isuues being sorted out? What will/won't work? I know I can always reinstall 18.10 but I'd rather start as I hope to move forward.

Is the new default theme in place yet? Is the new desktop Nemo/Nautilus sorted out?

fossfreedom (fossfreedom) wrote :

Nemo landed today and will be in tomorrow's daily.

QogirBudgie is available now as a theme to be selected via budgie desktop settings

Remember 19.04 at this point is subject to change and only install if you are prepare to test and feedback... and reinstall at any point.

David, I just installed and then uninstalled the daily for budgie Feb 11th - Holy cow, there must be so many moving parts to making all this work. Thanks for holding it all together, My current install of 18.10 is working awesomely - Jason A

fossfreedom (fossfreedom) wrote :

Going to mark this as resolved with budgie-desktop v5 in 19.04

Changed in budgie-remix:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers