Comment 8 for bug 1652713

huge swap space partitions are an oldish idea now. most distros now dont
use a separate swap partition. until recently ubuntu was one of the few
that still insisted on a swap partition. for zesty they are moving to a
swap file. max 2gb is size.

Personally I only create a home partition and leave the installer worrying
about everything else. I don't use LVM since this laptop is a home PC and
no issues with security here.

Sorry can't be more helpful about LVM matters.

Check if there are any graphics drivers to install via the additional
graphics screen. That may help.

David

On 27 Dec 2016 07:05, "Johnny Rogers" <email address hidden> wrote:

Hello again, I put back the power saver option and screen lock option
again just made whatever settings and played solitaire on other PC for
10 minutes... Just this time I get a switch user box /password box not
regular login screen box etc.

I switched user "option" and it flickered a little and took me to
regular login box, and entered password and it flickered again and took
me straight to desktop. I haven't really done anything to this PC/tower
after installing Budgie-Remix on it, so I might attempt another
installation of it and see if it happens again after doing update/dist-
upgrade...

Is it better to set up my own partitions with LVM/encryption or let it
handle it itself through normal installation medium? I'd like to give
50GB to root, 8GB swap, 500MB for /boot and rest for /home and etc.

--
You received this bug notification because you are subscribed to budgie-
remix.
Matching subscriptions: budgie-remix
https://bugs.launchpad.net/bugs/1652713

Title:
  Attempted login after screenlock and it wouldn't work until rebooted

Status in budgie-remix:
  New

Bug description:
  Hi all, first timer with Budgie Remix, I just installed it with LVM
  encryption on whole drive along with /home folder. I ran sudo update
  and sudo dist-update and walked away for about an hour to do
  something, came back and tried logging in at login screen and it
  didn't let me through to desktop.

  I entered the password for the user account correct (as it didn't give
  me an incorrect password message), hit enter or login button and it
  acted as it was going to take me to desktop but didn't, kept me at
  login screen. I tried logging in a few times after that with correct
  password and it did the same thing each time.

  It acted as if I was going to be taken into desktop, but ended up
  right back at login screen. So I just decided to reboot/restart
  computer, got to drive encryption password screen, entered the
  password, that worked. Got to login screen again, entered password
  again and then it worked.

To manage notifications about this bug go to:
https://bugs.launchpad.net/budgie-remix/+bug/1652713/+subscriptions