Comment 11 for bug 1652713

Johnny Rogers (jrogers-f) wrote :

Thanks for reply, and you're correct, I have the integrated Q35 express chipset... I have a couple Dell Optiplex 755s and Dell Vostro tower with Intel Core 2 Duo E7300 @2.66 GHz processor, 4GB ram, 1GB hard drive in it. The main Dell Optiplex 755 I use has the Intel Core 2 Quad processor though, not default processor.

I did try a graphics card before but it kept getting fried out and had to keep sending them back to newegg.com for replacement. Think the card was a cheap EVGA GeForce 210 DirectX 10.1 01G-P3-1313-RX 1GB 64-Bit DDR3, for 26.99. I only have 25.00 to spend now, so I couldn't even buy that cheapo EVGA GeForce card again...and a DVI-D cable either. The ViewSonic only has ports on back of it for VGA...But other monitor LG Flatron W1943TB has a DVI-D dual link port, second style down from top in this example picture: http://www.showmecables.com/images/catalog/product/DVIQA.jpg

But I believe it kept frying out because the 28" monitor the buddy sent me free in mail had a toasted/water damaged main board, hence frying out the EVGA GeForce graphic cards all the time. I was glad to get another monitor (ViewSonic) and not worry about the graphics card anymore.. Now it sounds like I need to get one again.. ugh.

Having no money sucks ass, and just gotta do what I can with what I have lol. Guess forget linux again and stick with just Windows 7, Windows seems to handle whatever thrown at it, but it's probably because it's shitty OS lmao. But if I do have to buy a graphics card again, I won't be able to get a keyboard / mouse combo anyway so.. >_<