Efficiency not immediately applied to recipe

Bug #1129201 reported by Jeff Greendyk on 2013-02-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Brewtarget
Medium
Mik Firestone

Bug Description

The efficiency is locked at 70% so if you change your recipe to something else the OG ect numbers are not changed.

Mik Firestone (mikfire) wrote :

I have been unable to reproduce this in my testing so far, but will have another look at it soon.

Changed in brewtarget:
assignee: nobody → Mik Firestone (mikfire)
importance: Undecided → Medium

Thanks. I have a little more information if this helps. The efficiency
does change but I have to save the recipe, click away from it onto a
different recipe and come back and it will have been changed. So it is
not automatically updated on the screen. I found this tonight after
writing down the old OG and trying the technique I mentioned.
On 2/23/2013 8:40 PM, Mik Firestone wrote:
> I have been unable to reproduce this in my testing so far, but will
> have another look at it soon.
>
> ** Changed in: brewtarget
> Assignee: (unassigned) => Mik Firestone (mikfire)
>
> ** Changed in: brewtarget
> Importance: Undecided => Medium
>

Found it. Another work around is to click into the target batch size or boil size fields. The fix has been pushed, and merge request 18 submitted for this.

Changed in brewtarget:
status: New → Fix Committed
Philip (rocketman768) on 2013-03-06
Changed in brewtarget:
milestone: none → 2.0.1
Philip (rocketman768) on 2013-03-07
Changed in brewtarget:
status: Fix Committed → Fix Released
Philip (rocketman768) on 2013-09-11
summary: - Efficiency not working
+ Efficiency not immediately applied to recipe
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers