boot-repair doesn't detect internet connection

Bug #1662954 reported by Mina on 2017-02-08
22
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Boot-Repair
High
YannUbuntu

Bug Description

I have internet connected via ethernet cable but boot-repair just says no connection detected. no proxy, nothing

YannUbuntu (yannubuntu) on 2017-09-18
Changed in boot-repair:
status: New → Fix Committed
importance: Undecided → High
assignee: nobody → YannUbuntu (yannubuntu)
YannUbuntu (yannubuntu) wrote :

Should be fixed in boot-repair-4ppa42

Ivan Cervantes (ivangcervantes) wrote :

Same problem, I don't understand the answer. I tried typing boot-repair-4ppa42 but nothing, then I tried to getting the respective repo but failed. What do you mean with "boot-repair-4ppa42", what do I have to do to start Ubuntu 17.10 after installing it next to Windows 10? Thank you.

Jim (jimbo994) wrote :

I have exactly the same problem. Tried running boot-repair from Ubuntu live cd aswell as the boot-repair ISO.
I also do not completely understand the boot-repair-4ppa42 answer...

I hope you can help!

John Dough (eureka117) wrote :

I'm having the same problem as Jim and Ivan. I entered the three commands to install boot-repair. Then I clicked "Recommended repair" and the program halted because it couldn't connect to the Internet. Which comes as a surprise to me, because I had just downloaded it and have gone to other websites to verify that I am connected.

YannUbuntu (yannubuntu) wrote :

@all: if you reproduce this issue with latest Boot-Repair version (installed from PPA), please open a new bug report.
As a workaround, you can disable internet detection in the Advanced Options of Boot-Repair.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers