Boot-Repair uses apt-get --force-yes, which is deprecated since 16.04

Bug #1647726 reported by betesh on 2016-12-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Boot-Repair
Low
YannUbuntu

Bug Description

boot-repair prompts me to paste some apt-get commands into the terminal that include the --force-yes option. This option is deprecated. Please see the apt-get man page for the new options to use instead.

YannUbuntu (yannubuntu) wrote :

thanks betesh for your report.

Note for devs:
replaced by
--allow-downgrades
--allow-remove-essential
--allow-change-held-packages

Changed in boot-repair:
status: New → Confirmed
summary: - apt-get --force-yes is deprecated
+ Boot-Repair uses apt-get --force-yes, which is deprecated since 16.04
Changed in boot-repair:
importance: Undecided → Low
status: Confirmed → Triaged
YannUbuntu (yannubuntu) wrote :

Fixed in 4ppa46

Changed in boot-repair:
status: Triaged → Fix Committed
assignee: nobody → YannUbuntu (yannubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers