broken package

Reported by Dominic Rose on 2012-12-16
32
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Boot-Repair
High
YannUbuntu
Ubuntu
Undecided
Unassigned

Bug Description

I have this error while trying to install boot-repair wich I did not have yesterday

boot-repair : Depends: boot-sav (>= 3.196) but 3.196~ppa3~precise is to be installed

I have the 3.196~ppa3~precise

Dominic Rose (ofusiono) on 2012-12-16
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Julian Taylor (jtaylor) wrote :

you need to speak with the owner of the ppa where the packages come from
this is no bug in ubuntu

Changed in ubuntu:
status: Confirmed → Invalid
YannUbuntu (yannubuntu) on 2012-12-16
Changed in boot-repair:
status: New → Triaged
importance: Undecided → High
assignee: nobody → YannUbuntu (yannubuntu)
YannUbuntu (yannubuntu) on 2012-12-16
Changed in boot-repair:
status: Triaged → In Progress
YannUbuntu (yannubuntu) wrote :

i uploaded a fix in the PPA (3.197), but it seems that Launchpad's server takes time to build it.

YannUbuntu (yannubuntu) wrote :

ok, the fix should be available in about 1 hour.
( https://launchpad.net/~yannubuntu/+archive/boot-repair/+packages )

Changed in boot-repair:
status: In Progress → Fix Committed
Dominic Rose (ofusiono) wrote :

It does work! Thank you. I also found a small issue with the default system configuration in boot-repair. In the generated config file in /etc/default/grub, the parameter DEFAULT="..." included a bit of code instead of just the name of the OS.

YannUbuntu (yannubuntu) wrote :

@Dominic: thanks for your feedback. Please create a new bug report for the DEFAULT="..." issue.

Changed in boot-repair:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers