ppa has no release for Ubuntu 20.04

Bug #1867995 reported by Zinc Linux on 2020-03-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
BookWorm
Undecided
Unassigned

Bug Description

I'd like to use bookworm, but there is no clear way to install it on the upcoming Ubuntu 20.04 ... It would be helpful if there was a stable .deb to download, as the snap (--edge) install doesn't presently work, and flatpak is less than ideal for including in it custom Ubuntu ISO builds.

Calibre is currently buggy installing without cbr (python2 unrardll) and you seem to have a much nicer interface-- I'm ready to change, if you can help me install from deb or ppa. Thank you.

David O Neill (dmzoneill) wrote :

+1

Siddhartha Das (bablu-boy) wrote :

I have now built bookworm for both Groovy and Focal.
This is tracked in the Github issue below as well.
https://github.com/babluboy/bookworm/issues/321

Hopefully the problem is resolved.Otherwise please raise an issue on Github:
https://github.com/babluboy/bookworm/

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.