update browser unsupported message

Bug #546226 reported by mangtronix on 2010-03-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Internet Archive BookReader
Medium
mangtronix

Bug Description

Books that do not have flippy.zip cannot be displayed in the old Flipbook reader. Change the browser unsupported message to reflect this.

mangtronix (mang) wrote :

User report:

When you are using Internet Explorer 6, you receive the following message:

Sorry, but our new viewer does not work in this browser yet.

Either go to our old viewer, or download Firefox or IE7 (or higher).

You will be automatically redirected to the older viewer in 10 seconds.

However, when you click on the "old viewer" there are no pages to view.

So my question is, what happened to the old viewer? It is still available for items that were scanned last year. Has it been permanently disabled for newer items?

If it is not possible to re-instate the old viewer, you should revise your error messages so that they are not misleading.

Changed in bookreader:
assignee: nobody → mangtronix (mang)
importance: Undecided → Medium
milestone: none → r24
status: New → Confirmed
mangtronix (mang) on 2010-04-23
Changed in bookreader:
milestone: r24 → r25
mangtronix (mang) on 2010-04-30
Changed in bookreader:
milestone: r25 → r26
mangtronix (mang) on 2010-05-03
Changed in bookreader:
milestone: r26 → r27
mangtronix (mang) on 2010-05-19
Changed in bookreader:
milestone: r27 → r29
mangtronix (mang) on 2010-09-22
Changed in bookreader:
milestone: r29 → r30
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers