Blueman - Bluetooth Manager

Comment 11 for bug 361947

pklaus (pklaus) wrote :

when posting that there are errors while connecting using the N95 on Ubuntu with Version 1.1 or 1.10: please take into account that you have to install all packages from http://ppa.launchpad.net/blueman/ppa/ubuntu: that is not only blueman but also updated packages of bluetooth bluez bluez-alsa bluez-cups bluez-gstreamer bluez-utils libbluetooth3 libbluetooth-dev bluez-compat and bluez-pcmcia-support.

so to summarize the installation process on jaunty right at the moment:

echo "deb http://ppa.launchpad.net/blueman/ppa/ubuntu jaunty main" | sudo tee -a /etc/apt/sources.list
gpg --no-default-keyring --keyring /tmp/awn.keyring --keyserver keyserver.ubuntu.com --recv 947C4F7371932C794B153F0F6B15AB91951DC1E2 && gpg --no-default-keyring --keyring /tmp/awn.keyring --export --armor 947C4F7371932C794B153F0F6B15AB91951DC1E2 | sudo apt-key add - && rm /tmp/awn.keyring
sudo apt-get update
sudo apt-get install blueman bluetooth bluez bluez-alsa bluez-cups bluez-gstreamer bluez-utils libbluetooth3 libbluetooth-dev bluez-compat bluez-pcmcia-support

so for me using a N95-1 with Blueman 1.10 works on Ubuntu Jaunty

Great! Thanks!