Bleachbit malfuctioned on Kubuntu,then on Ubuntu.

Bug #695546 reported by wbee
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
BleachBit
Undecided
Unassigned

Bug Description

I am running 32 bit Ubuntu 10.10,up to date as of this afternoon. I used Synaptic Package Manager to add the Kumbuntu to it,and rebooted into the KDE portion.<p>After playing around for a while,I attempted to run Bleach Bit(as root). It prompted me for my password,and froze the desktop and mouse. I pulled the plug(ugh) and rebooted into KDE. I ran the Bleach Bit(not as root) and it worked perfectly. About ten seconds later,it crashed the desktop,prompting me for a bug report.<p>I attempted to send a bug report to KDE but it requested me to download and install bug reporting software,which I attempted to do. But it would not,because it would not prompt for authorization.<p>If rebooted into Gnome,.and attempted to run Bleach Bit (as root). It would not load it,but deferred to the not as root option.<p>I booted back into KDE,and a few seconds after the desktop came up,it crashed the desktop,and prompted me for the report,with the same results as above.<p>((Yes,I reported this to KDE using Bugzilla.))<p>--The bleachbit version is the one that was in the Synaptic Package Manager with Ubuntu 10.10.<p>Thank you.

Revision history for this message
Andrew Ziem (ahziem1) wrote :

What is the bug report # in KDE's Bugzilla?

Revision history for this message
wbee (ebrid001) wrote : Bug 695546--Andrew Ziem

The KDE bug number is Bug 261583.

However,Pino Toscano asked me to report the bug to sourceforge/bleach
bit,which I shall do as soon as I send this.

Thank you.

Revision history for this message
Andrew Ziem (ahziem1) wrote :
Revision history for this message
Andrew Ziem (ahziem1) wrote :

Thanks for reporting this, but sorry, I cannot reproduce this on Ubuntu 10.10 with BleachBit 0.8.0 (from the Ubuntu 10.10 repository). My best guess is it is a bug in one of the many downstream projects involved including KDE, GTK+, or the video drivers. If you have more information, please post it here.

My advice is for troubleshooting to try these options
1. Run from GNOME
2. Disable proprietary video drivers
3. Disable window compositing (desktop effects, compiz, etc)
4. Try the latest version. The repo has BleachBit 0.8.0, but the latest is 0.8.6: http://bleachbit.sourceforge.net/download/

Changed in bleachbit:
assignee: nobody → Andrew Ziem (ahziem1)
status: New → Incomplete
Revision history for this message
wbee (ebrid001) wrote :

Andrew Ziem:

Thank you.

From reading information after I upgraded from 10.4 to 10.10,I discovered a mistake I had made. That is,I did not disable the Nvidia proprietary drivers. That'll teach me not to read the fine print.:-)

Also,I had downloaded the auxiliary data from the Synaptic Package Manager to download and install Google Earth but chickened out when I read the fine print on the SPM description.

When I installed the KDE desktop with Ubuntu,it DID include Google Earth.

So,anyway,not finding much changed from 10.4 to 10.10(I did not look that hard),I reinstalled the long term support 10.4 and all is well. Since the bleach bug the SNP provided is working fine,I left well enough alone.

Again,thanks.

Changed in bleachbit:
assignee: Andrew Ziem (ahziem1) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.