0.7.0 beta - Bonus pack won't install

Bug #452634 reported by nicklord on 2009-10-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
BleachBit
Medium
Andrew Ziem

Bug Description

BleachBit 0.7.0 beta
Bonus pack
OpenSUSE 11.1

When trying to install the bonus pack using:

 rpm -ivh bleachbit-bonus-0.7.0beta-1.noarch.rpm

I get the following error message:

error: Failed dependencies:
 rpmlib(FileDigests) <= 4.6.0-1 is needed by bleachbit-bonus-0.7.0beta-1.noarch

I can't find rpmlib in any open SUSE repositories

Andrew Ziem (ahziem1) wrote :

Thanks for pointing this out. Apparently RPMs built on Fedora 11 have this dependency. I will research how to make the package more portable.

Changed in bleachbit:
assignee: nobody → Andrew Ziem (ahziem1)
importance: Undecided → Medium
milestone: none → 0.7.0
status: New → Confirmed
nicklord (nick-lord) wrote :

Now installs OK on openSUSE 11.1 with 0.7.0 beta 2

Thanks

Andrew Ziem (ahziem1) on 2009-10-17
Changed in bleachbit:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers