Doesn't work at all with Firefox 3.6

Bug #512949 reported by Zachery Bir on 2010-01-26
30
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Bindwood
High
Zachery Bir

Bug Description

The maxVersion in our install.rdf is 3.5.*, so it won't even load with 3.6. If you change that, it still doesn't get past our Bindwood.init() function, and nothing happens.

Zachery Bir (urbanape) on 2010-01-26
Changed in bindwood:
importance: Undecided → Critical
status: New → Confirmed
assignee: nobody → Zachery Bir (urbanape)
tags: added: 512949
Zachery Bir (urbanape) on 2010-01-29
tags: added: u1-lucid
Changed in bindwood:
importance: Critical → High
Zachery Bir (urbanape) on 2010-03-03
Changed in bindwood:
status: Confirmed → Fix Committed
Zachery Bir (urbanape) on 2010-03-17
Changed in bindwood:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers