Subsequent clients don't behave properly

Bug #512363 reported by Zachery Bir on 2010-01-25
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Bindwood
High
Zachery Bir
bindwood (Ubuntu)
Medium
Zachery Bir

Bug Description

When using a subsequent machine, Bindwood doesn't merge bookmarks, but instead duplicates many that I added manually.

Expected behavior: When Bindwood encounters duplicates, it should just use the record from Couch as canonical.

Related branches

Zachery Bir (urbanape) on 2010-01-25
Changed in bindwood:
assignee: nobody → Zachery Bir (urbanape)
status: New → In Progress
importance: Undecided → High
tags: added: u1-lucid
tags: added: bindwood desktop+ package
Changed in bindwood:
milestone: none → lucid-beta-2
Changed in bindwood (Ubuntu):
status: New → In Progress
importance: Undecided → Medium
assignee: nobody → Zachery Bir (urbanape)
milestone: none → ubuntu-10.04-beta-2
Zachery Bir (urbanape) on 2010-04-05
Changed in bindwood:
status: In Progress → Fix Committed
tags: removed: package
Mathieu Comandon (strycore) wrote :

Adding a screenshot of what's happening so that someone can confirm this is the same bug that I'm encountering.

James Henstridge (jamesh) wrote :

This bug looks like it was 1.0.x related, so marking Fix Released.

There is a separate bug for fixing this in the newer synchronisation engine.

Changed in bindwood:
milestone: lucid-beta-2 → none
status: Fix Committed → Fix Released
Changed in bindwood (Ubuntu):
status: In Progress → Fix Released
milestone: ubuntu-10.04-beta-2 → none
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers