Command line tool can't reload data

Bug #988285 reported by Smonff on 2012-04-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
shurf.pl
Medium
Smonff

Bug Description

Seems it comes from a change in Perl CURL interface definition ("->q")
Can't load anything.

Comes with the book CoverTool.

Related branches

Smonff (smonff) on 2012-04-30
Changed in bibliothek-project:
status: Confirmed → In Progress
importance: Undecided → Medium
Smonff (smonff) wrote :

MUST BE TESTED !!!

Changed in bibliothek-project:
status: In Progress → Fix Committed

Do we have to test it?? How?

--- On Tue, 5/1/12, Smonff <email address hidden> wrote:

From: Smonff <email address hidden>
Subject: [Self-shelf-swap] [Bug 988285] Re: Command line tool can't reload data
To: <email address hidden>
Received: Tuesday, May 1, 2012, 12:26 AM

MUST BE TESTED !!!

** Changed in: bibliothek-project
       Status: In Progress => Fix Committed

--
You received this bug notification because you are a member of Self
Shelf Swap, which is subscribed to Bibliothek Project.
https://bugs.launchpad.net/bugs/988285

Title:
  Command line tool can't reload data

Status in Bibliothek (Self Shelf Swap):
  Fix Committed

Bug description:
  Seems it comes from a change in Perl CURL interface definition ("->q")
  Can't load anything.

  Comes with the book CoverTool.

To manage notifications about this bug go to:
https://bugs.launchpad.net/bibliothek-project/+bug/988285/+subscriptions

--
Mailing list: https://launchpad.net/~self-shelf-swap
Post to     : <email address hidden>
Unsubscribe : https://launchpad.net/~self-shelf-swap
More help   : https://help.launchpad.net/ListHelp

Smonff (smonff) wrote :

You don't need to test this Sarah, even if you want to become a Perl Hacker.

Smonff (smonff) wrote :

Totally fixed. We also change from Net::Curl to WWW::Curl module. It seems to be more used.

Changed in bibliothek-project:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers